Skip to Content

Windows 2008 R2 - any news on when this will be supported?

We are hot on the heals of an ECC6 upgrade, the plan is to put it into our virtual environment, which is windows 2008 R2 and hyper-v. At this time we are going to have to setup our virtual servers with Windows 2008 in leu of 2008 R2 because it isn't showing up in the supported list in PAM ye (at least I'm not seeing itt. I understand the plan was Q4 of this year. Am I missing something that says it is now in the supported list, or are we just going to have to go ahead and upgrade the OS later?

Thanks 😉

Laurie McGniley

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 21, 2010 at 02:21 AM

    Please check SAP note 1383873, once it is supported, this note will mention it.

    Add comment
    10|10000 characters needed characters exceeded