Skip to Content

Integration Component Installation error creating Java Virtual Machine

During the installation of the Integration Component I'm receiving the error 'Could not create the Java Virtual Machine'

I have installed JDK SE 5.0 (jdk1.5.0_22). This error comes up right after I've entered in the Company Database Information and before the Eventsender setup prompt.

I've tried un-installing & re-installing several times with no luck.

Any help would be greatly appreciated.

Thank you,

Ron Moore

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Oct 15, 2010 at 06:19 PM

    Ron,

    What OS are you trying to install B1ic on?

    Eddy

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 17, 2010 at 10:24 PM

    I've tripled checked that there are no other versions of the jdk. I've un-installed & re-installed a hundred times. I tried un-stalling & deleting all java folders & re-installing.

    I've un-installed & reinstalled the integration components, I've re-installed to DI API, All with no luck.

    I've gotten different errors each time re-install.

    Now what I've just noticed is that the SAP Business One Integration Service will not start. The system event log shows the following:

    The SAP Business One Integration Service service terminated with service-specific error 0 (0x0).

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 18, 2010 at 04:58 PM

    Eddy,

    I have installed the Integration components on a system successfully prior to this system.

    Because I was having problems with this system, I tired 2 other systems and the installation went fine. I do have other issues with these other systems, but at least the installation completed ( and all the services start) & I can log into the integration framework.

    Thanks,

    Ron

    Add a comment
    10|10000 characters needed characters exceeded

    • Eddy,

      I posted that thread because I was not sure if that error was related to/because of this error.

      I have installed the Integration component successfully on several other systems. This makes me believe that the errors I'm encountering are specific to this system but I don't know what (or where) to check what's blocking this install.

      Ron

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.