Skip to Content
avatar image
Former Member

Support Package is obsolete

Hi there,

I've been upgrading the SAP Solution Manager EHP1 from support package 19

to 24, but i have a serious problem and i was not able to find a solution

neither at SAP Support Portal nor at SAP SDN.

Actually, the OCS SAPKW70020/21/22/23 were not applied and the next applied was SAPKW70101.

In this way, i'm not able to proceed with the upgrade cause there is that dependence.

Does anybody know how i can solve this?

Thanks in advance,

Dany Anderson

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 14, 2010 at 03:08 PM

    That means that your system was upgraded to EHP1, those packages are now irrelevant... you'll have to apply Support packages from Solman EHP1 instead

    Read the documentation regarding applying EHP1 using SPAM/SAINT

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2010 at 02:05 PM

    .

    Add comment
    10|10000 characters needed characters exceeded