Skip to Content
author's profile photo Former Member
Former Member

0tctbwobjct Hierarchy not displayed in reporting

Hello,

I used the standard datasource for hierarchies to load the 0tctbwobjct hierarchy.

When I click on maintain hierarchy I can see the complete hierarchy with all InfoProviders (Cubes, DSO, etc.) and all InfoAreas.

I want to use the hierarchy in reporting for 0tctbwobjct. Then I receive an error, that I cannot use hierarchy display for object 0tctbwobjct. I also tried to use the hierarchy for the attribute InfoObject 0cb_par_ia. Therefore, I can use the display as hierarchy in reporting. However, in reporting there is no display of the underlaying hierarchy. It only shows "not assigned parent InfoArea".

Can anyone help !!!!!

Thanks a lot in advance + best regards,

Ilona

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 15, 2010 at 09:34 AM

    Can you please detail a little bit where you navigate exactly ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.