Skip to Content

Why doesn't the CUA create IDOCs when adding System in SU10?

Hello experts,

I tried to use SU10 in our CUA-system to add a system to multiple users. According to SU10 protocol it worked. When I look at the users in SU01 it also seems to have worked, the system is there. But the CUA does not create the necessary USERCLONE-IDOCs. Why is that and is there any way to fix this? I have some big user changes coming up next week and I don't want to have to change about 500 users via SU01...

Thanks and regards

Mario

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 14, 2010 at 10:40 AM

    Hi Mario,

    You have added just system to user in CUA, in this case CUA will not generate any IDOCS.

    You should have add any role to user for child system in CUA system then only it will create IDOC.

    Dont worry about mass changes, you can test CUA using some otherway like validity changes or parameter changes.

    Thanks

    Mohan

    Add comment
    10|10000 characters needed characters exceeded