Skip to Content
author's profile photo Former Member
Former Member

interface BAPI can not post to asset

Dear all

i met a weird problem.

we use a interface( bapi) to make the SAP document, but when we post document for the asset ,

only FI document generated. the Asset document not generated , the value was not posted to the asset.

if anybody has met this kind of problem? help .......help.......Thanks a lot !

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 14, 2010 at 08:11 AM

    Hi,

    What BAPI do you use? Do you know, that you have special BAPIs for assets accounting, e.g.BAPI_ASSET_ACQUISITION_POST?

    Regards,

    Eli

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Eli Klovski

      Dear

      yes ,we have fill in the transaction type (100 - acquisiton) , and the FI document has been generated

      all the fields are right ! the only problem is the asset value not updated ,it's that the asset document not generated!

      and it 's not for a particular company code ,for all the company code!

      Best Regards!:)

      Sara xie

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.