Skip to Content
avatar image
Former Member

Asset Deactivation Date

Hi,

A user retired an asset using an incorrect transaction code (FB01) which resulted to having a blank deactivation date. When using transaction code AS02 however, the deactivation date field is greyed out. Can you advise how else we can manually place a deactivation date in the asset master record?

Thanks in advance!

Cheers!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 13, 2010 at 11:25 AM

    Hi

    Go to screen layout of your asset master and allow to change the Asset Deact Date

    IMG > Asset Accnt > Master Data > Screen layout

    Regards

    Ajay M

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Ajay Maheshwari SAP Trainer

      Oh okay interesting 😊

      However, I think the specific business process this will be used for will need the asset to be retired and deactivated at the same time for audit purposes.

      The screen layout rule will indeed resolve this problem already for changing a display only field. I know this concept but someone just needs to remind me of this purpose. 😊

      Thanks again, Ajay! 😊

      Cheers!

  • Oct 13, 2010 at 10:47 AM

    Hi,

    Can you please clarfiy - Wrong posting through FB01. How are the assets GL accounts available for manual postings?

    Are they not configured as Recon accounts?

    Regards,

    Sridevi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, Sridevi!

      Sorry, details of retiring using FB01 was no longer provided. But they were able to retire the asset becausewhen you check the asset's master record using AW01N under planned values tab, the asset value date was reflected correctly (28.09.2005 which was the day it was retired) but the deactivation date was left blank as seen in AS03 general tab.

      Thanks!