Skip to Content

Substitution Exit is not getting triggered for Asset Master

Hi

I have created a substitution exit program ZGGBS000 having exit U215 and U216. If the Asset affirm value is initial , then WBS elemnt value will copied to asset affirm value field in the table ANLA.But it is not getting tiggered, when i am trying i save the asset in AS01 tcode. Kindly help.

Thanks

Subha

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 12, 2010 at 11:14 AM

    Hi

    1. Go to T Code OACS

    2. Check if the Subst is active

    3. Check if you chose "Define substitution for creating assets" whlie creating the subst

    4. Check if FG table = A

    5. Check if you have assigned relevant Log Fld Gr.. It will be 003 if you want to check WBS or account assignment object.. Also check if it is assigned to your company code

    6. And check if the exit is coded properly

    Regards

    Ajay M

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2010 at 12:03 PM

    Have you assigend ZGGBS000 in the table T80D

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.