Skip to Content
author's profile photo Former Member
Former Member

REM Backflush

When I do a GR in repetitive manufacturing (REM Backflush), system should not do GR if there is a shortage of any components . How can I do this.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 12, 2010 at 07:00 AM

    HI

    In OSP2 REM profile control data1 >error correction for backflush>select error correction in dialog mode> select Mandatory radio button also deselect post processing records both cumulated and individual.

    Check and revert

    Regards

    Anupam Sharma

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 12, 2010 at 07:30 AM

    Dear systems checks this through the repetitive manufacturing profile setting which you have assigned to the particular material in MRP4 view.

    If you want system should not allow(Prompt error message)when there is a shortage of component material during back flush transaction then go to OSP2-Overall maintenance of repetitive manufacturing profile and select the particular profile and in control data1 in error correction for back flushing enable execute correction in dialog mode Mandatory radio button should be active.

    Cheers

    KK

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.