Skip to Content
author's profile photo Former Member
Former Member

STO Issue

Hi,

I have maintained the required parameters for STO scenario. Still i am getting an error message 'Not able to determine the shipping data for material xxxxx'

1. Customer master is assigned to the receiving plant

2. Shipping data is maintained for the supplying plant

3. Vendor master is has the supplying plant details.

4. Material is maintained for both supplying and receiving plant and Sales org data is maintained appropriately

5. REquired delivery type is assigned with checking rule

Any idea what is going wrong here?

Regards

RJS

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 10, 2010 at 06:53 PM

    hi,

    Please maintain the customer in Control data of Vendor Master.

    also maintain the Vendor in Control data of Customer Master.

    Also note that shipping conditions are maintained in the Customer Master . The same can be found in Sales Area - Shipping Tab.

    Shipping Point determination :

    SPRO Logistics Execution Shipping Basic Shipping Functions Shipping Point and Goods Receiving Point Determination--Assign Shipping Points ( For a particular Shipping condition/ Loading Grp /Plant - the shipping point is assigned ).

    Hope this can help you.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      CHECK THESE POINTS IN YOUR CONFIGS

      1. SHIPPING POINT WHAT YOU ASSIGNED TO CUSTOMER MASTER IT SHOULD BE SAME OF THAT SALES ARE WHICH YOU WANT TO SUPLLY IF ELSE YOU EXTEND THAT TO REQUIRED SALES AREA

      2. THE LOADING GROUP IN THE MATERIAL MASTER IT SHOULD SAME IN BOTH PLANTS

      3. CHECK THE SHIPPING POINT DETERMINATION CONFIG WHERE THESE TWO ASSIGN TO PLANTS AND SHIPPING POINT.

      I think this will help you

  • author's profile photo Former Member
    Former Member
    Posted on Oct 10, 2010 at 06:50 PM

    Ravi,

    Have you assigned the Sales Organization / Distribution Channel to the plant? ( OVX6)

    Have you assigned the Purchasing organization of the Vendor to the plant? (OX17)?

    Do you have enough info in the customer master to determine a shipping point? (XD02 > You should have a shipping condition assigned in the Shipping tab of the Sales Org view).

    Best Regards,

    DB49

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.