Skip to Content
author's profile photo Former Member
Former Member

Z report not executing

Hi,

We have a z report to display the service tax of customers. This report was executing as required till the previous month but wen we tried to execute it this month we are not getting either the report or errors.

When checked in SM50 we got the details listed below.

No Ty. PID Status Reasn Start Err Sem CPU Time Cl. User

1 DIA 1331222 Running Yes 157:02 1929 320 BASIS

Report / Spool action

ZFI_SERVICE_TAX

Main Program

ZFI_SERVICE_TAX

Action Table

Sequential Read RFBLG.

Could any one suggest me the reason and a solution for this issue.

Thanks in advance,

Neela

Edited by: Neela M B on Oct 8, 2010 12:02 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 08, 2010 at 08:32 AM

    Hi.

    1) Double click the line on SM50.

    2) Copy the line "Last SQL statement".

    3) Go to ST05, press "Enter SQL Statement"

    4) Paste there the statement and press Explain

    And then post here the result.

    Rui Dantas

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 08, 2010 at 06:45 AM

    Seems to be a performance problem ...

    Please post your SELECT command on this table (BKPF, BSEG, ...)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.