Skip to Content

Country Specific settings in CRM


I am getting an error on Address entry "Enter a Postal Code' on BP maintenance screen for 'Contact Person' role.

When I click on more info I get this message...

You have not specified a postal code for a street address although the 'Postal code required' flag is set for this country. You can activate/deactivate this flag in the country-specific check customizing in the general settings.


If the 'Postal code required' flag is set, you must enter a postal code for a street address.

I do not have any of the fields mandatory in BP level Field settings in SPRO. Can anyone tell me where in CRM I can do 'Country Specific Settings' so that the error goes away.

I checked in SPRO but was not able to find it. Any pointers would be greatly helpful and appreciated.


Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2010 at 05:32 PM

    Hi Jimmy,

    SPRO->SAP NetWeaver->General Settings->Set Countries->Specify Countries in mySAP Systems (CRM, SRM, SCM,...)

    Best regards,

    Caíque Escaler

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.