Skip to Content

Email notification when creating a task in UWL

Hi all,

I have email well configured for workflow notification and subscription, but I can't find out why when I create a new task in UWL the email is not send.

Where do I have to configure email notification for new tasks?

I realised that these 2 things are necessary, and also the email configuration (I have the one for subscription and workflow notification):

1.- In System Administration ® System Configuration ® Universal Worklist & Workflow ® Workflow ® Engine ® Engine:

Notify Assignees On Task Creation --> TRUE

2.- When creating the task: Notify On Updates, Completion, and if Overdue is selected.

What else do I need?

Thanks,

Regards.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2010 at 09:56 PM

    Hi,

    Can you put the rest of the settings that you have configured in from the following page:

    System Administration ® System Configuration ® Universal Worklist & Workflow ® Workflow ® Engine ® Engine? (If you have javamail, configure this to CM Notification).

    Also, please ensure that in Identity Management/User Management that the person that you are assigning the task to, has a valid email address. You may also want to check that the server name is correct.

    Are notifications coming through in general and is it ONLY when a new task is created that you are not receiving the notification?

    Best Regards,

    Beth Maben

    EP - Senior Support Consultant

    AGS Primary Support, Business Suite & Technology

    • Please see the UWL Wiki @

    https://www.sdn.sap.com/irj/scn/wiki?path=/display/bpx/uwl+faq ***

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      as I said in my first message I get notifications in subscription and workflow steps. The KM configuration is OK, SMTP and Exchange are well configured and users have correct email.

      If I had something wrong configured I would not receive any email.

      What I have wrong is task notifications. And I also do not understand why I must use CM instead of Javamail for tasks.

      Why is this?

      Thanks,

      Regards.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.