Skip to Content
avatar image
Former Member

CUA error

Hi,

We have configured CUA. The configuration looks good and all are green. When we create a new user, you can see the user in the child system. But problem is with roles, and profiles. The roles, and profiles which we have assigned on the CUA to the user is not getting populated to the child system. I don't see any errors in the SCUL.

Anybody help?

Thanks,

Kris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 07, 2010 at 05:48 AM

    SAP note 492589!

    b.rgds, Bernhard

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 06, 2010 at 11:13 PM

    FYI...

    There is an error log in the SCUL.

    USER S 0000000000037655 User CUASEC has changed

    PROFILE E 0000000000037656 You are not authorized to assign profiles

    PROFILE E 0000000000037656 You are not authorized to assign profiles

    ACTGRP E 0000000000037657 You are not authorized to assign roles

    ACTGRP E 0000000000037657 You are not authorized to assign roles

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      HI Kris,

      Yes check the idoc status in BD87 and also verify the transactional rfc in SM58 for particular child system and also check

      role you are assigning should not be in maintenance mode.

      Alternatively also check idocs in WE02 for message type USERCLONE and also check SCUM settting in CUA for role assignment .

      Hope this helps.

  • avatar image
    Former Member
    Oct 13, 2010 at 03:17 PM

    Thanks All

    The problem was with missing authorizations on communication users. We have assigned the CUA authorizations and problem is now fixed.

    Thanks,

    Kris

    Add comment
    10|10000 characters needed characters exceeded