Skip to Content
author's profile photo Former Member
Former Member

CRVS2010 Beta 2 - Help files

I have searched and found several version of an updated help file link but none work so I don't know if that will fix my problem.

I installed the beta and the help did not work. I checked several threads and found you have to use local help (yuck) so I installed the VS local help from online. That at least got part of it working.

Ok now when I click on the "Lib Home" and then "Crystal Reports for Visual Studio 2010" I get a blank page. If I do a search for "Crystal Reports" a few links so up and work but images are X out and the internal links don't work. I either get a blank page or the help screen telling me to configure the help. I tried "Manage Help Settings" and it shows the SAP help files as being installed and local.

I can seem VS help and some of the CR help so I am guessing part of it works but not enough to be useful.

Before wasting anymore time on this, does the help work? Is there a trick? Do I need to wait for RTM to view the help files? Is there an on-line version?

Regards,

John

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.