Skip to Content
0
Former Member
Oct 06, 2010 at 02:35 PM

CR Server XI R2 - How to disable BOM in CSV Export ?

67 Views

Hi !

As it was already mentionned in [this thread|deactivation of BOM in CSV-Export;, when you export a report from crystal report server in a csv file format, it generates a BOM (byte order mark) at the beginning of the file.

The question is : is it possible to disable that ?

I tested the solution provided in the last thread (create a registry key called "IncludeUTF8BOM") but it didn't solved the issue.

Does someone else have an idea ?

Thanks

Configuration : Crystal report Server XI Release 2 Service pack 5