Skip to Content
avatar image
Former Member

Reg: Configuring the User-Defined Message Search

Hi Experts !

I am getting an error while configuring the user defined message search.

Followed all the step mentioned in the sap help documentation.

http://help.sap.com/saphelp_nwpi711/helpdata/en/48/c85598f63335bfe10000000a42189d/frameset.htm

The last step, where we need to enter URL for WSDL Access i am getting the following error:

Error in WSDL access: Exception occurred in communication framework:
Error in HTTP Framework:404Not Found 
http://<Host>/<Port>/MessageSearch/MessageSearchImplBean

You should enter the host name and the HTTP port for the Advanced Adapter Engine

i didnt get the meaning of above sentence : Is it different from what we use in the URL to access ESR and ID.

Is there any other steps to make MessageSearch/MessageSearchImplBean available

Regards,

Srinivas

Edited by: Srinivas on Oct 1, 2010 7:48 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 06, 2010 at 03:08 PM

    Hi Srinivas,

    When changing the General Configuration Settings of the SetMessageFilters WS, try to set the Configuration Type as Manual Configuration.

    Then enter your system configuration in the Transport Settings tab. I had a similar WSDL error and that worked for me.

    Regards,

    José Omar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi José Omar,

      thanks for the reply...

      I tried manual configuration but with no luck..opened a similar forum thread

      I have applied the sap note suggested ,thinking that the error is due

      to any source code.

      The data synchronization is happening properly , but when i use test extractor button it throws the above mentioned error.

      In the system details in have given the port number as 50700(which is visible in the link when we open integration builder page) and ESR client as 001.

      could you please let me know if the exact values to be filled in transport setting.i just entered the port and client , other things

      as default.

      Regards,

      Srinivas

  • avatar image
    Former Member
    Oct 01, 2010 at 02:34 PM

    Hi Srinivas,

    log onto ID, In the Tools,select Define Web service.

    Now, it is would ask for the proposed URL.

    Add comment
    10|10000 characters needed characters exceeded