Skip to Content
author's profile photo Former Member
Former Member

Installation - BPC

Hi All,

We are running BPC 7.0 sp7 with sql 2008. Has the sql 2008 service pack 2 been tested with this release of BPC? Is sql 2008 sp2 compatible with bpc 7.0 sp7?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 30, 2010 at 11:10 PM

    Yes, BPC 7.0 will work with SP2 for SQL 2008. In general, for a major release version, Service Packs and Cumulative Updates are designed to make SQL Server work the way that it is advertised and supposed to work and the way that SAP expects it to work, so BPC should always be compatible with the latest CU released by Microsoft as long as the SQL version and service pack meet BPC minimum requirements. SQL 2008 R2 is a new major release, and is not supported with 7.0, but SQL 2008 SP2 should be fine.

    Best regards-

    Brian

    SAP BPC Support

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I should ammend this to say that we have had at least one report of a client installing SP2 for SQL 2008 and had issues with it. SO I would recommend SQL 2008 SP1 CU 9 as the most recent update to apply, until development has a chance to take a look at it.

      -Brian

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.