Skip to Content
0
Former Member
Sep 30, 2010 at 01:06 PM

Missing fields in screen 0132 when uploading BOM with variable size items

18 Views

Dear all,

I am trying to upload a BOM with LSMW using program RCSBI010 (method 0001, type B).

The BOM contains variable size items, that is why I maintained the needed fields in the excel-file and mapped them to the table fields ROMS1, ROMEI, ROANZ.

Every step of the process ran smoothly until the start of the batch imput session. The field ROANZ could not be filled with any content and as long as this is a necessary field - the batch input stoped. I thought that the problem could be the type of data and converted the excell field into text, then number, then general - neither of them worked. Then I tryed to fill this field with a constant in the LSMW - same result.

By analizing the batch imput session I realized that for the screen 0132 (where the dimensions of the variable size items and the number of pieces are entered) the flied ROANZ is not provided, and consequently not filled with any data.

Did you have had same problem? Any suggestions how to solve this issue? I could not find any note on this or some kind of solutions.

Thank you in advance,

Peter Kozlev