Skip to Content

8.8 technical specification

Hello

Can you tell me if SBO 8.8 will run on Windows Server 2008 R2

Is there a documentation available somewhere regarding minimum requirements for SAP 8.8?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Sep 29, 2010 at 06:47 AM

    Hi G.,

    The only one available documentation (either technical or not) is administrator guide SQL pdf file. It is available in the patch level of B1 8.8 SP00PL14.

    The uptodate info about SBO supported platform is in the sbo supported platform:

    http://service.sap.com/smb/sbo/platforms

    The document b1 system requirement and B1 sizing and setup has now been retired.

    SBO 8.8 run in the w2k8 r2 64 bit system. The latest patch is SBO 8.8 SP00 PL14. SO, install the SBO 8.8 SP00 PL10 and then upgrade to the latest patch. You can also use SQL 2008 64 bit.

    JimM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.