Skip to Content

WIP posting in background

Hello all,

We are facing an issue with WIP processing in background. When we calculate WIP in background and do the settlement of order there is no accounting posting happening. Whereas when we do WIP calculation in foreground and then do order settlement the system posted the correct entries.

We have run the calculation in update mode and the WIP from period is also correct.

Any input on the above problem will be a help.

Regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2010 at 11:09 PM

    While processing in background, did you uncheck the test run?

    Add a comment
    10|10000 characters needed characters exceeded

    • hello,

      Thanks to all for your responses. The issue is resolved. It was a authorisation issue. There are different authorisation objects for processing in background and in fore ground hence we were able to process in foreground but not in background. We found this out later and could resolve the issue.

      Regards

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.