Skip to Content
avatar image
Former Member

Workflow tab is blank on some people's Laptops. NOT User ID dependent.

I am rolling out an MDM project that will have 5-10 users going into Data Manager to add records, change records and others approving changes. We are using Workflow to make this happen but we are running into a problem.

We are on version of Data Manager. I have installed the Data Manager client on their computers u2013 but they canu2019t see anything in the Workflow Tab u2013 even though they should be able to see records based on their permissions. The really odd thing is that it seems to be dependent on what Laptop they are using. I can log into the same IDu2019s on my system and I can see the records.

Has anyone else seen this? I know that in older versions we needed to load in Workflow component separately but I was told that with version 7.1 this was no longer needed. I compared a laptop that worked to one that was not working and I did not see any difference in the files in the directory.

The one way we were able to fix this for a user was to change the Administrator rights on the laptop. If the user had admin rights on the lap top they could see workflow. I know this does not make sense u2013 but it is what we are seeing.

Any ideas are welcomed.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 28, 2010 at 07:05 PM

    Hi ,

    I never face such issue.

    Just for workaround .

    kindly check whether they are able to see the records if ther are using the mdm clients from your machines or server machine instead of using own machine mdm clients.



    Add comment
    10|10000 characters needed characters exceeded

  • Sep 29, 2010 at 01:39 PM

    Hello ,

    I am aware about this Admin right thing, and it worked for me on same issue.

    I would suggest to play with user account control once.

    follow the steps :

    1. Launch MSCONFIG by from the Run menu.

    2. Click on the Tools tab. Scroll down till you find "Disable UAC" . Click on that line

    3. Press the Launch button.

    4. A CMD window will open. When the command is done, you can close the window.

    5. Close MSCONFIG. You need to reboot the computer for changes to apply.

    You can re-enable UAC by selecting the "Enable UAC" line and then clicking on the Launch button.

    Some Window version has the built-in ability to automatically reduce the potential of security breaches in the system. It does that by automatically enabling a feature called User Account Control (or UAC for short). The UAC forces users that are part of the local administrators group to run like they were regular users with no administrative privileges.

    It may help.



    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2010 at 09:52 AM

    Hi Beth,

    you are right with the administrator privileges. I had the same issue, that when users installed the Data Manager themselves, they were not able to see the workflow tab (greyed out). You will need administrator rights to install it properly. It is not a difference in files, but seemingly in registry entries that cannot be made properly without admin rights.

    Hope that helps.

    Best regards


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2010 at 02:17 PM

    Hi Beth

    We faced same issue. 😊 Please reinstall the Data manager GUI again with administrator rights, it will work for sure.


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2010 at 02:30 PM

    Thanks for your help. Our Basis team actually found that there was a. OSS note out there about the problem. The Users has to have enough admin rights on their system to allow a change to the Registry.

    We are now working on how to allow enough acces - without graniting ALL Admin Rights on the laptops.

    Thanks so much for your help on this.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Beth,

      Can you please mention the OSS Note you are referring too. My users are also facing similar issue. We have tried installations with Administrator privileges, but that too doesn't seem to be helping. We are using SAP MDM Data Manager 5.5 SP6 (


      Rajnesh Mishra