Skip to Content
avatar image
Former Member

Steps in integrating NWDI Transports with the Change and Transport System

Hello Experts,

Currently we are having the following runtime setup for our portal Landscape:

Dev --> Quality --> Production

We also have a DI server sitting on top to manage the Transports across from one runtime to another.

We now need to Intergrate NWDI Transports with the Change and Transport system in Solution Manager.

Please guide me through with the steps to be followed during this integration process.

Thanks in advance...

Best Regards

Gaurang Dayal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 27, 2010 at 09:11 AM

    Hi,

    I think you can also try the forum:

    Software Logistics

    What I can add is maybe a guide you may find useful:

    http://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/10456aac-44f7-2a10-1fbe-8b7bcd7bcd58

    Thank you!

    Best Regards,

    Ervin

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 27, 2010 at 09:19 AM

    Hi,

    some further links:

    CTS Integration (New)

    http://help.sap.com/saphelp_nw70/helpdata/EN/47/133e4dad483127e10000000a1553f7/frameset.htm

    Change and Transport System

    Change and Transport System

    CTS+ wiki

    https://wiki.sdn.sap.com/wiki/display/SL/SoftwareChangeManagement

    I hope this helps!

    Best Regards,

    Ervin

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ervin,

      Thanks for the reply. I tried the blogs and docs mentioned in your post. Following is what is was able to achieve:

      1) Create System for our development, Quality and Production environments in TMS.

      2) Add parameter WBO_GET_REQ_STRATEGY and WBO_REL_REQ_STRATEG for each of the system.

      2) Create Transport Routes using standard 3 system configuration option

      3) Check the box "Connected to CTS" against the Track in Landscape Configurator

      When i try to assemble the component in Transport Studio the following error is returned:

      Cannot get default request (for applType: SMP, user: NWDI_CMSADM, sid: SMP, SC: null), (service=com.sap.tms)

      I checked the service CTS_BROWSER, it was in activated state already, but still the issue persists.

      Please provide some inputs.

      Best Regards

      Gaurang Dayal