Skip to Content
avatar image
Former Member

Disable Automatic Deployment not working

Hi experts,

I have checked the checkbox 'Disable Automatic Deployment' checkbox in Development Runtime System in one existing Track.

But after import I am getting deployment notifications in the three logs in the Details view.

Repository-import

CBS-make

SDM-Deployment-notification

Need your help urgently as I do not want this deployment to hamper any running application.

Can u pls guide me how can I make my import free of any deployment to the runtime system?

Regards

Arindam

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 21, 2010 at 10:22 AM

    Hi,

    can you please check the "SDM-Deployment-notification" ? I think it'll say something like "not needed" (due to the flag disable auto deployment). If so, then no deployment will take place.

    Best Regards,

    Ervin

    Add comment
    10|10000 characters needed characters exceeded