Skip to Content
avatar image
Former Member

Is BPC 7.0 compatible with Windows Terminal Server 2008?

Is BPC 7.0 compatible with Windows Terminal Server 2008? We are having printing issues when on WTS 2003.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 21, 2010 at 04:55 PM

    BPC 7.0M SP08 was released on September 1st and now supports the client install on both Server 2008 and Windows 7 so yes, you should be able to use terminal server in Windows 2008 if you install SP08. It also has limited support for Office 2010, full support will come with SP09. SAP Note 1490544 is the central SP08 note, and 1504400 is the download note.

    -Brian

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 09:57 AM

    Windows 2008 is not a supported platform for BPC 7.0 client.

    That's means Windows 2008 Terminal Server 2008 is not supported by SAP BOPC 7.0.

    It is supported by SAP BOPC 7.5.

    Kind Regards

    Sorin Radulescu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 22, 2010 at 06:01 AM

    Thank you Bryan for correction.

    So support for Windows 2008 of SAP BPC 7.0 is just for SP08 or later.

    Regards

    Sorin Radulescu

    Add comment
    10|10000 characters needed characters exceeded