Skip to Content
avatar image
Former Member

IDOC issues

hi all,

I have a configure a new output for the delivery VL02n. Then i have done all the IDOC segment,FM,configuration.

now while testing in VL02n, in the Ouput, a red colour exits for the corresponding output type and when i clicked 'Processing log", it says does not exits and when i click "Further data", it said "Incorrectly processed".

No idoc is generated and I dont to find out what is the status of the idoc to find out what is the issues.....i checked in WE02, no idocs found......so i thi nk IDOC is not generated......please tell me what might be the issues...

i tried to keep the break point in the Processing program RVTPSC00 and tried to execute VL02n, but it is not calling the program itself.

kindly help

Edited by: JaiKarthik on Sep 21, 2010 1:42 AM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 21, 2010 at 03:04 AM

    Hi Karthik,

    If the idoc program is not getting triggered, then problem may be in NACE configuration.Check the NACE configuration once and try.

    Regards,

    Nithya.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      Please check if NACE configuration is correctly maintained. Follow below steps

      1. Put break point in IDOC FM

      2. se30 execute programm RSNAST00

      3. Give selection parameters.

      4. Execute the program. It should stop at break point.

      If it is not stopping then there is an issue in NACE configue.