Skip to Content
avatar image
Former Member

System prerequisites for BRFplus

Hi,

I would like to know what are the system prerequisites to utilize the latest version of BRFplus.

Are they SAP NetWeaver 7.0 EHP2 and SAP ERP 6.0 EHP5 ? If the answer is yes, are both components already released for general availability?

Thanks,

Javier

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 21, 2010 at 03:27 PM

    Hi Javier,

    NW 7.0 EhP2 contains the version of BRFplus you should use. It is bundled with ERP EhP6 or CRM EhP1 or PPM.

    PPM went into ramp-up in April 2010. ERP and CRM are planned for ramp-up in December.

    In case you want to work with BRFplus already today, maybe you can get into an TEA (test and evaluation agreement).

    I also know of several customers that use BRFplus on a machine other than ERP (e.g. BI).

    BR,

    Carsten

    Add comment
    10|10000 characters needed characters exceeded