Skip to Content
avatar image
Former Member

MIGO output

Gurus,

I doing MIGO.when i try to take a print in MB90,i not able to see the document.I have to got o MB02 & create the output maually.I have created the output records in MN21.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    Sep 20, 2010 at 01:18 PM

    Hello,

    when running MIGO did you set the flag "Print via Output Control" (field XNAPR)?

    Best regards,

    Andrea

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 20, 2010 at 04:00 PM

    Hi,

    The dispatch time is maintained as 3 for your GR output type, you can check in NACE, so you rae taking print out in MB90.

    If you want print during GR document saving you need to set dispatch time as 4 for your GR output type. Also you need to assign the local printer to GR output type in OMJ3 T.Code with combination of Plant & Storage Location.

    Regards,

    Biju K

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      then lp01 should exist , you can also Basis team what package they have created for Printer is it LP01 or something else.

      Edited by: Rajendra D. Sawant on Sep 21, 2010 12:15 PM

  • avatar image
    Former Member
    Sep 21, 2010 at 07:21 AM

    hi,

    goto MN22, check for the document type whether you have ticked the print immediately indicator and maintained the printer for the communication. And the date time should be maintained as 4.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 20, 2010 at 01:38 PM

    Hi,

    1) Check medium,dispatch time and correct printer settings in MN21/MN22.

    2) Check the print tick in material document and also can ensure from Header-->Messages.

    Regards,

    BK

    Add comment
    10|10000 characters needed characters exceeded