Skip to Content
avatar image
Former Member

can't use the Web-Based User Management Engine

Hello,

Unfortunately, because for some reason I can't use the Web-Based UME (http://<host>:<port>/useradmin).

What I do is enter my credentials and when I hit the Login button, it

just shows the logon screen again.

Only if I type my password wrong, it says that the password is wrong.

Have you encountered this problem? Could you please give me any suggestion what to do in this case?

Many thanks in advance,

Noemi Pocsai

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Sep 19, 2010 at 09:39 PM

    Check your security settings of your browser. Portal creates session cookie after successful logon. If it cannot create, you see the login page without any error message. Try with different browsers.

    Are you using reverse-proxy to access UME ?

    Did you changed the order of authentication schemes ?

    What happens when you try to logon to Portal ? ( http://<host>:<port>/irj/portal )

    Regards

    Abdul.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 20, 2010 at 04:56 AM

    Hi Noemi ,

    In case you are making use of kerberos authentication , pls ensure that Integrated windows authentication is checked in your browser settings . Ideally you should not be asked for your credentials . Also , login to portal and see if you are getting the logon page .

    Regards

    Mayank

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 20, 2010 at 05:17 AM

    Can you logon to the portal (http://hostaname:5<nr>00/irj/portal via the administrator login.

    If not let us know the type of UME used . (ABAP only , Database only , LDAP etc )

    Regards,

    Ashish .A. Poojary

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 06:56 AM

    Do you have Windows SSO (Kerberos) implemented?

    You should ensure that the under Internet Options -> Advanced -> Security -> Enable Windows Authentication

    Checkbox is ticked.

    Avik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 06:56 AM

    Do you have Windows SSO (Kerberos) implemented?

    You should ensure that the under Internet Options -> Advanced -> Security -> Enable Windows Authentication

    Checkbox is ticked.

    Avik

    Add comment
    10|10000 characters needed characters exceeded