Skip to Content
avatar image
Former Member

changes in Catalog Search UI don't reflect in SRM

Hello gurus!!

I would like to ask you a question.

I have seen this post, but I couldn't see the solution.

when I change some configuration in Catalog Search UI, the changes

don't take effect in SRM.

For example, we have added hyperlink, or

product group, etc...and they don't appear in SRM. I

I'm configuring Catalog Search UI with Master user. It has the UI

configurator role in MDM Console. We're making settings for Default

User, and User1. The XML reflects the changes. But, when we dislplay

the Catalog in the portal, the changes aren't displayed.

SRM-MDM Catalog Version: 3.00.07.03

MDM Version: 7.1 (7.1.04.156)

Should I upgrade the components? What do you think about?

Thank you so much.

Best regards.

Maria.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 20, 2010 at 08:03 PM

    Hi Maria,

    Check few things. If you are adding new field in SRM-MDM UI App, check in which view you are adding it for example, you are adding in list view but your settings is context view or vice versa.

    You might added new fields to other views like Cart preview/Compare/Item Details.

    Also, sometimes there is possibility that in the External Web Service configuration in SPRO (SRM), you are calling another portal rather than calling the portal where you modified SRM-MDM UI App.

    Thanks,

    Anshuk Saxena

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you so much!

      The problem was solved upgrading the components to

      SRM-MDM3.00.08.01

      Versión MDM: 7.1 (7.1.05.96)

      BEst regards,

      Maria.