Skip to Content
avatar image
Former Member

Script Error after installing SP3 and FP3.1

Hi,

Recently i updated my CR 2008 to SP3 and FP3.1 my current version is 12.3.1.684

Not immedu03B9atly but after few days a got this message at openning of CR2008.

Script error

Line 291

Position 119

if comp=1 then IsProductInstalled=

OsRegKeyExists("HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion

then opens the Software Manger window, but it is not functional (does nothing).

I unchecked the "check for updates on startup" option the the message is gone.

I think this is a bug or something. Also the "open file" window has some "issues" with the buttons.

thanks.

Garik

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 19, 2010 at 02:52 AM

    I have the same issue. After reinstalling and choosing the "repair" option, the Crystal Report can be run normally again.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 16, 2010 at 02:35 PM

    I'm having the same problem. Did you ever figure it out?

    Thanks,

    Thomas

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2010 at 05:04 PM

    Hello,

    Need more info on OS and anti-virus and firewall but something like this typically is due to permissions.

    Be sure to be logged in as the local PC administrator with full permissions.

    Try adding crw32.exe to your trusted list in DEP, Firewall and anti-virus.

    Then go into Add/remove Programs ( or what ever OS you are using is calling it ) and do a repair install of SP 3 and then re-install FP 3.1.

    You could also clear out your temp folders as well as clear your Browser cache folder. It may be your SAP certificates are corrupt or possibly expired.

    Thank you

    Don

    Add comment
    10|10000 characters needed characters exceeded