Skip to Content
0
Former Member
Sep 15, 2010 at 09:41 PM

Integration EP BO for InfoViewApp iView

109 Views

Hi

I have 2 questions

1>FIRST

We have followed the steps for integration Kit steps

Installed BOXI 3.0 along with SAP Integration Kit.

configure the SAP authentication on the BOE Server facing to CUA server and not BW server

configure the default system in the option dialog

import the users and roles from CUA system

all machines are in the same domain

created system object in Portal

As well as made the changes on BO server

In web.xml made the following changes

Siteminder.enabled is false

SSO.enabled is true

Authentication.default is SecSAPR3

at both places

\Program Files\Business Objects\Tomcat55\webapps\InfoViewApp\WEB-INF

\BusinessObjects Enterprise12.0\warfiles\WebApps\InfoViewApp\WEB-INF

Now for Stage 2

We want to see the Webi InfoViewApp Reports on Portal

we have created a URL iView in Portal

we have currently given the following link to access the reports directly

http://BOservername:8080/InfoViewApp/listing/main.do?appKind=InfoView&service=2FInfoViewApp2Fcommon2FappService.do&loc=enāˆˆitialFolderId=null

Now the issues are

1> when we see the preview of the iView we can see the LOGON screen of BO

2> and when i insert my userid and password I can see the home page of SAP Business Object Infoview

How do I get the SSO working between Portal and BO

and what are the steps for creating InfoViewApp URL iView (iView Parameters i need to edit for URL iView)

Regards

JM