Skip to Content
avatar image
Former Member

Banking Services 6.0 (FSAPPL 200) - Installation Error

I have installed a new AS ABAP 7.1 system. After the install was complete the required add-ons (as specified in the Banking Services 6.0 Inst Guide) have been installed.

When installing the Banking Services 6.0 (FSAPPL 200) addon I'm getting the following error from the SAPIISC16R.<SID> file.

4 ETW000 R3TR INTF /BA1/IF_EX_AL_IE_CALC_STEP was already imported successfully.

3 ETW677 "R3TRINTF/BA1/IF_EX_AL_IE_CALC_STEP" not imported in this step.

3 ETW674Xstart import of "R3TRINTF/BA1/IF_EX_B1_ACCT_EXPORT" ...

4 ETW000 R3TR INTF /BA1/IF_EX_B1_ACCT_EXPORT was already imported successfully.

3 ETW677 "R3TRINTF/BA1/IF_EX_B1_ACCT_EXPORT" not imported in this step.

3 ETW674Xstart import of "R3TRINTF/BA1/IF_EX_B1_CM_METHOD" ...

4 ETW000 successfully set a temporary lock on table REPOSRC

4 ETW000 package change from to /BA1/B1_CALCULATION_MANAGEMENT, invalidation performed successfully .

4 ETW000 1 entry for TADIR inserted (R3TRINTF/BA1/IF_EX_B1_CM_METHOD ).

1 ETP154 MAIN IMPORT

1 ETP110 end date and time : "20100915154419"

1 ETP111 exit code : "128"

1 ETP199 ######################################

This is the ..\tail of SLOG

INFO: event SAP_IMPORT_START triggered successfully

START DD IMPORT <SID> H 20100915154402 <USERNAME> <HOSTNAME> 20100915154401894

STOP DD IMPORT <SID> H 20100915154402 <USERNAME> <HOSTNAME> 20100915154401894

INFO TBATG CONVERSION OF <SID> N not needed <USERNAME> <HOSTNAME> 20100915154401894

START MOVE NAMETABS <SID> 6 20100915154402 <USERNAME> <HOSTNAME> 20100915154401894

START tp_getprots <SID> P 20100915154402 <USERNAME> <HOSTNAME> 20100915154401894

STOP tp_getprots <SID> P 20100915154403 <USERNAME> <HOSTNAME> 20100915154401894

STOP MOVE NAMETABS <SID> 6 20100915154403 <USERNAME> <HOSTNAME> 20100915154401894

START MAIN IMPORT <SID> I 20100915154403 <USERNAME> <HOSTNAME> 20100915154401894

ERROR SAPKISC16R <SID> I 0128 20100915154419 SAP <USERNAME> <HOSTNAME> 20100915154401894

STOP MAIN IMPORT <SID> I 20100915154419 <USERNAME> <HOSTNAME> 20100915154401894

ERROR: stopping on error 128 during MAIN IMPORT

START INFORM SAP-SYSTEM OF <SID> Q 20100915154419 <USERNAME> <HOSTNAME> 20100915154401894

START tp_getprots <SID> Q 20100915154420 <USERNAME> <HOSTNAME> 20100915154401894

STOP tp_getprots <SID> Q 20100915154421 <USERNAME> <HOSTNAME> 20100915154401894

STOP INFORM SAP-SYSTEM OF <SID> Q 20100915154421 <USERNAME> <HOSTNAME> 20100915154401894

STOP imp all <SID> 0128 20100915154421 <USERNAME> <HOSTNAME> 20100915154401894

These EXACT errors have come up twice. The 2nd time was after a DB restore to before ANY support packs or addons were installed on the empty AS ABAP 7.1 system.

Your assistance or ideas to try would be hugely appreciated!!

Cheers,

Kye

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 16, 2010 at 09:00 AM

    Hello Kie,

    return code 128 seems more related to the operacional system.

    I would recommend you to update your kernel to the latest version available at Service Marketplace by following instructions from SAP Note #19466.

    I hope this helps you.

    Regards,

    Blanca

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Any more suggestions about how to solve this issue would be great...

      I've tried the following Kernels.

      REL_710 - Patch 214 and 215

      REL_720 - Patch 64

      Each new attempt has been on a DB restored back to the freshly installed SAP System.

      I have another post specifically asking about return code 128 and its been suggested there that the return code could indicate its OS related. To test if the issue was related to that particular servers installation of Win2k3 I've copied the database and <SID> directory to a separate server (also WIN2k3 SQL 05) and attempted the install of FSAPPL 200 again. Unfortunately i still get Error 128!!

      Both of the servers I've tried running the AS ABAP 7.1 system on, have existing Netweaver BI 700 running. Is it possible this could be having an affect on the installation of FSAPPL 200?? (there is ample room on both servers to run multiple instances).

      Cheers,

      Kye