Skip to Content
avatar image
Former Member

keep in queue for later import

Hi,

During client & Import activities, choose the option "keep in queue for later input".

my systems are in different transport groups.

While doing regular transports in quality system, buffer was trying to adjust client import request, inspite of clearing the buffer by using the command DELbuffer <TR REQUEST> <SID>.

can any one explain.. how to remove these requests from buffer?

Regards,

Pingali

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 15, 2010 at 02:50 PM

    Hi ,

    There are two ways around :

    1. Goto STMS -> SID -> Select the request you want to delete from buffer -> press SHIFT+F2

    2. Please go to OS level of the server, ..USR\sap\trans\buffer\SID -> openm the file in notepad -> Find your request-> And type # in front of the request.

    Hope this helps.!!!

    Thanks,

    Shobhit Garg

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Pingali,

      Remove the "/" which is placed before 1 and replace it with #.

      /1/PRDKX00180 M19Z XYZ_BASIS 1 0 0 0 1 0 0 0 0 420 33 0 0 0 0 0 0 - X5002010091408423400000000

      So after replacing it would look like

      #1/PRDKX00180 M19Z XYZ_BASIS 1 0 0 0 1 0 0 0 0 420 33 0 0 0 0 0 0 - X5002010091408423400000000

      Hope this helps.

      Thanks,

      Shobhit garg

  • avatar image
    Former Member
    Sep 21, 2010 at 07:20 AM

    Hi

    If you closely watch my buffer inputs that I already did on Aug 24th and again on Sep14th it was updated, because while

    importing first time I chose the option 'Keep in QUEUE for later import'. But now I dont want that request to be in my queue.

    Even if I use TP command Delbuffer, it is adding again when I do other imports.

    I dont want this to happen. Please can anybody help me how to rectify this problem.

    Thanks in advamnce

    Pingali

    Add comment
    10|10000 characters needed characters exceeded