Skip to Content

material name not updating from customer material info record

Hi

I created a Customer-Material info record with VD51.There I put a nickname say, TT for a test material called Test1. I saved the record.

Now when I go to create a sales inquiry document with VA11,there in the Description of material i put TT and some Order quantity & I press 'Enter'.But the name of material doesn't automatically updates to Test1!!

Why is that?

Then what is the use of creating with cust. info record???

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 13, 2010 at 04:39 AM

    Hi, Friend

    I suggest you check your sales order type settings by using tcode vov8.

    You should check field 'Read Info record' if be checked or not.

    If it's inactive, you should active it.

    The purpose of creating customer info recode is help to speed up the order taking, and make a mapping of customer material and your in-house material no.

    Hope can help u.

    Wink

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 13, 2010 at 06:39 AM

    Hi,

    Firstly you should go to sales order type config. from VOV8 t-code and activate the customer material info there. There will be not be any automatic update in all of VA** t-codes unless it is done.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 13, 2010 at 07:55 AM

    Hi deep,

    There are two things needed to be checked for this..

    1) Check in the sales document type probably IN - Inquiry whether Read Info Record is enabled or not, if not enabled, enable it.

    2) In the inquiry document, I hope as you have written, you have entered the nickname in the Description field and pressed enter, instead of that, you should enter the nick name in the "Customer material" field and press enter. You should get the required result.

    Hope this will hep you...

    Regards

    Ashok Vishwanath

    Add comment
    10|10000 characters needed characters exceeded