Skip to Content
author's profile photo Former Member
Former Member

problem with costcenter after loading

Hi Experts,

i can't find my costcenter in master data table /BI0/PCOSTCENTER after their loading. When i go to maintain the master data through the button maintain i can see the costcenter there. But i can't see it in the table /BI0/PCOSTCENTER. In order to create the costcenter in the table /BI0/PCOSTCENTER i have to go to the table for maintaining the costcenter master data. I have to select the costcenter and go to change it. I don' change it clicking ok and then i have to save the master data and then i can see it in the table /BI0/PCOSTCENTER. When the user call the costcenter hierarchy they see for example something like that:

#/Text of costcenter. The key is #. Does anyone have an idea what the problem is?

Thank you in advance for your help.

Best Regards,

Ali

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Sep 10, 2010 at 05:19 PM

    Hi Ali:

    Did you activate the Master Data for the 0COSTCENTER InfoObject after loading the new data?

    If not, try this:

    1. Activate Master Data.

    - Right click on 0COSTCENTER InfoObject and select the "Activate master data" option.

    2. Execute Change Run.

    - Click on the "Tools" menu and select the "Apply Hierarchy/Attribute Change..." option, click on the "InfoObject" button, select the 0COSTCENTER InfoObject if available, click the "save" button. Click on the "Execute" button.

    Regards,

    Francisco Milán.

    Edited by: Francisco Milan on Sep 10, 2010 12:20 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2010 at 05:30 PM

    Hi,

    To see the master data in the p table , right click on info object and say 'activate master data'.

    U are seeing # maybe because it must have some info object in the 'compounding tab',if so laod data for the compounding info object also and try

    Regards,

    Rathy

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2010 at 05:34 PM

    Hi Alians,

    First of all check if cost center hierarchy has been loaded properly or not. You can use t-code KSH3 in R/3 to check the cost center hierarchy, from here check that whatever cost center hierarchy is maintained here is reflecting in your BW. After loading the master data of cost center make sure that you activate it.

    User is seeing # because master data was not loaded. After loading the master data you need to load the transactional data again. After successfuloading of master data problem of # will be resolved.

    Hope it will help.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.