Skip to Content
0
Former Member
Sep 10, 2010 at 11:44 AM

Sap.Net Connector Problem

46 Views

Dear,

We need to use SAP.Net Connector with Microsoft Visual Studio 2003.

Sap.Net Connector Setup installation is done successfully on development machine.

We have developed a function module in ABAP for call from .Net Application.

Steps for Connection we are following for Connection is:

1. Create new Solution in Microsoft Visual Studio 2003.

2. Add New Item from Visual Studio Solution Explore i.e. SAP Connector.

3. SAPProxy1.sapwsdl object added in my project solution Explore.

4. Form Template we click on server explore.

5. Server Explore display root item SAP.

6. Under SAP Application Servers.

7. By Right Click on Application Server we add new Application Server.

8. By Destination Type, Destination Name, User Name, Client, Password and Language.

9. Application server added successfully in Server Explorer.

10. After expending we find application server name Eg. (Dev).

11. After expending Dev we find BOR and Functions.

12. When we add new Function Filter in Function then Connector shows me error.

13. As attached with attachment.

Sapmsg.ini file is missing from c:\windows directory.

When we create this file manually then it will show me error as below.

Please help me out.

sap.net connector is not working with Visual Studio 2005. If there is any option for this please update us.

Thanks & Regards

Jay Prakash Gangwar

________________________________

Luminous Power Technologies (P) Ltd. C - 8 & 9, Community Centre Janakpuri | New Delhi - 110058

Mob: +91-9958462898 website : www.luminousindia.com

Please consider the environment before printing this e-mail.