Skip to Content
0
Former Member
Sep 09, 2010 at 03:05 PM

Getting error "No matching SAINT package for 'EA-APPL' found"

15 Views

We are installing ERP 6.0 EHP4 for retail. OS is linux redhat, DB is DB2.

As we proceeded forward with EHPI, after entering the XML file path we

are getting the error "No matching SAINT package for 'EA-APPL' found".

After selecting "back to selection" and then selecting "restart the

current module from beginning", it pops up second error with title "DSU

execution error on isretail".

After that, as part of troubleshooting we did following:

1.Suspecting that some missing dependent EA-APPL packages (which

maintanence optimizer didn't generate) might be the issue we downloaded

and moved all SPs pertaining to "EA-APPL602" to EPS/bin.

2.We checked in notes for the second error , and as the one of the

keywords was "hostname" we applied "Note 1402615 - Translate hostname

in Mopz to lower case" (as our Solman system had support pack of ST on

SAPKITL430).

We created XML file again in maintainence optimizer and than ran EHPI.

But still the same errors persists.

Requesting help ASAP. As our golive is just 1 day ahead.