Skip to Content
0
Former Member
Sep 09, 2010 at 01:58 PM

Installing BOE XI 3.1 on AIX 5.3 platform

14 Views

Hi

I'm trying to install BOE XI 3.1 on a AIX 5.3 platform and get the following error message:

Checking for recommended patches...

/usr/WAS/testing/setup/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

******************************

AIX: Your system is missing required components (STU00120):

******************************

/usr/WAS/testing/setup/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

If you continue your installation may not work correctly. (STU00109)

Please press Enter to continue...

Is Aix 5.3 supported with BOE XI 3.1? if not is there a workaround?