Skip to Content
author's profile photo Former Member
Former Member

BPC NW Web Interface showing blank content

Hi,

When i click on the BPC Web interface from the Admin Console, it is showing a blank page with Getting started, Live Reporting Frame header. I have checked with user authorization and everything. This is happening in the Server itself. Please let me know possible causes and solution for this.

Thanks,

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 08, 2010 at 06:06 AM

    Might be your Action Pane is minimized. Click on Action Pane link which will be appearing after Live Reporting.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I've the same problem. There is only a blank page, if i want to work with the BPC Web Interface, regardless if I want to make 'first steps' or ' busisness process flow' or other.

      I've checked the internet explorer settings and for testing I set it all to the lowest security level but it's not working, i still get the 'blank page'.

      It would be nice, if you could explain which changing in the settings of the internet explorer solved your problem.

      Many thanks

      Michael Scholz

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.