Skip to Content

Authenticating webdynpro application

Hi All,

i have problem while assigning authentication to webdynpro application

I have created webdynpro java application and assigned authentication (true) to that webdynpro application.

When ever I run the application directly, it is asking userid and password, after entered the credentials and click on u201CLog onu201D button, instead of open the application it is redirected to the server default page http://server:50000/index.html,

I got the above problem for u201CDev system u201Conly,

For u201Csand boxu201D I am not getting such error it is opening the application.

Any server configurations required?how can i solve this problem?

Thanks & Regards,

Srinivas.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Sep 07, 2010 at 12:25 PM

    Hi,

    When u run the application on ur development server, check the URL in the browser. it should contain the namespace and the application name in it

    Eg: - http://<hostname>:<port>/webdynpro........./<local/com.companyname>/<application name in WD project>

    sometimes u will not have the complete hostname. example: instead of http://abc.def.com:50000, u will have only http://abc:50000

    then try giving the complete host name and check.

    Hope this helps you.

    Regards,

    Poojith MV

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member srinivasarao L

      Hi Srinivas,

      try this instead:

      http://<ip_address>:<port>/webdynpro........./<local/com.companyname>/<application name in WD project>

      Best regards,

      Chinnu