Skip to Content
avatar image
Former Member

AC 5.3 SP13: Any comments?

Hi all,

We are evaluating to go for SP13 due to some issues fixed on that (i.e: roles deletion within ERM, full user sync in RAR etc) but we would like to find out if there is any real experience on that.

I know it was release one week ago but may be there is already somne experiences..

Many thanks in advance. Best regards,

Imanol

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

37 Answers

  • avatar image
    Former Member
    Sep 07, 2010 at 01:47 PM

    Iam testing it now so soon i will have some feedback.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2010 at 02:29 PM

    Many thanks in advance PF.

    We are going for it also..

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      There is one bugg in ERM regardiding truncate of desc test. That has been reported as a bugg an confirmed by sap as a bugg. So there is really no solution to this problem as promised in SP13.

  • avatar image
    Former Member
    Sep 09, 2010 at 07:33 AM

    One more thing is that one request type thats active in config is missing frpm CUP startpage. Thats not really ok...

    Add comment
    10|10000 characters needed characters exceeded

    • You really should ALWAYS upload the XML files completely, otherwise you are almost certainly going to run into problems.

      If that does anything to your configuration consider a support message - it shouldn't...

      Frank.

  • avatar image
    Former Member
    Sep 09, 2010 at 02:17 PM

    Many thanks for your update.

    Daniela, could you provide more details regarding the issue with RAR job scheduler?

    PF, what do you mean by truncation for the desc test? Do you mean description text?

    More information regarding issue found in SP13 are welcome.

    Best regards,

    Imanol

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 07:26 AM

    We where upgrading to SP13 yesterday.

    When uploading RE_init_clean_insert_data.xml in ERM with clean and insert option it preformed the clean part ok, but no data (or incomplete) where uploaded to the tables. When checking table VT_GBL_MSG it was empty. This caused all kind of problems.

    I found a workaround it by uploading the same file with append option. This fixed all the found issues.

    I don't know if it is a general bug or bug that is system/config specific.

    Any experience?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 09:01 AM

    Hi all,

    We are having the same problem Vit mentions. We upgrades last week and after uploading XML files following SAP guides and notes we are not seeing any message. Red brackets appear instead.

    We did open an OSS Message to SAP and waiting for their response.

    For you all, SAP released last friday Patch 1 for SP13 but still there is no update on the SAP notes where upgrades are described.

    Kind regards,

    Imanol

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 03:55 PM

    Regarding Top Frame missing, please see the following new SAP Note:

    sapnote1507749 - After CUP SP13, Logo, About, and Logoff buttons are missing

    Also, there is a AE Risk Analysis Timeout error that is solved with the following new SAP Note:

    sapnote1508611 - RAR Risk Analysis Web Service Performance work around

    -john

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 22, 2010 at 07:31 AM

    Hi,

    I'm having problem with the VirsaCCMitigation5_0Service when I'm trying to mitigate a risk or creating a mitigation control in CUP.

    The error message is:

    Mitigating control creation failed: Exception in communicating with the web service : Service call exception; nested exception is: java.rmi.RemoteException: The host of endpoint URL "http://xxxx.corp:xxxx/VirsaCCMitigation5_0Service/Config1?wsdl&style=document" was not found. Check if the WS Client is configured correctly. Probably endpoint URL is not set or use of HTTP Proxy is required.; nested exception is: java.net.UnknownHostException: proxy

    I masked the URL, but the real one is working. Any one else having this problem?

    A message is sent to grc dev support.

    regards,

    Vit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      did anyone already receive a feedback on the Mitigation web service issue from CUP?

      What did SAP reply to this?

      Thanks in advance,

      Daniela

  • avatar image
    Former Member
    Sep 22, 2010 at 08:17 AM

    Hi all,

    We are experiencing the same issue Vit describes when calling the mitigation web service from ERM.

    We are opening an OSS Message also.

    Another issue identified is that when running background processes in RAR (i.e: sync, risk analysis, management reports etc) job status shows error instead of running. I don't know if any of you is having this also.

    Thanks for all. Kind regards,

    Imanol

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Imanol,

      Confirming also same issues in RAR and ERM.

      Cheers,

      Vit

      Edited by: Vit Vesely on Sep 22, 2010 3:58 PM

  • avatar image
    Former Member
    Sep 22, 2010 at 11:46 AM

    Hi all,

    After upgrading to SP13 there are two new parameters in RAR under Configuration > Risk Analysys > Performance Tuning.

    These are:

    1) Use Net Weaver Logical Lock Yes/No?

    2) Store WebService Input/Output parameters objects in database Yes/No?

    We set their values to YES and NO as suggested in the description.

    The weird thing is that from time to time these values get automatically cleared. We set them again and after some time they get cleared again.

    Note that J2EE server was restarted after these parameters were set.

    Has anyone noticed this in their systems? Answers will be appreciated.

    Thanks for all. Kind regards,

    Imanol

    Add comment
    10|10000 characters needed characters exceeded