Skip to Content

SXMB_ADMIN

Hi,

I have a doubt regarding the SXMB_ADMIN. I was working on something and accidentally changed the settings in SXMB_ADMIN--> 'Integragion engine Configuration' in PI server. I reverted back the settings except for

Role of the business system --> Integration Server

Corresponding Integration Server --> ??

Just wanted to know what will be the entry for the Corresponding Integration Server for the PI system itself.

I have given it as "dest://Integration_Server_PI7" were it is defined in SM59 of type H, with host as PI system (self)

and path prefix: /sap/xi/engine?type=entry.

Is the setting is correct ?? if so how to test it??

Thanks

Prasanna

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Sep 06, 2010 at 05:46 PM

    the role of the pi serveres integration server

    and the path is: http://<server><port>/sap/xi/engine?type=entry.

    Edited by: Rodrigo Alejandro Pertierra on Sep 6, 2010 2:49 PM

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 06, 2010 at 05:06 PM

    Hi,

    That's it, you may use "dest" or "http".

    To test the "dest" as you are using, try the 'connectivity test'

    over INTEGRATION_DIRECTORY_HMI and check if the result returns "500".

    Also you may check the pipeline URL of the business system and try it as "http".

    Regards,

    Caio Cagnani

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 06, 2010 at 05:37 PM

    > I have given it as "dest://Integration_Server_PI7" were it is defined in SM59 of type H, with host as PI system (self)

    > and path prefix: /sap/xi/engine?type=entry.

    > Is the setting is correct ?? if so how to test it??

    Yes this is correct. Test the RFC in SM59.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 07, 2010 at 09:45 AM

    Hello Prasanna,

    if you set as "Role of the business system" --> Integration Server, the "Corresponding Integration Server" is ignored.

    It is only used in abap proxy calls (if you set BS role to 'Application System').

    (proxy calls are even not permitted in IS client).

    Regards,

    Laszlo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 06, 2010 at 05:03 PM

    Corresponding Integration Server --> ??

    there are two ways :

    http://<host>:<port>/sap/xi/engine?type=entry

    or

    dest://<IntegrationServer-Destination>

    Please refer:http://help.sap.com/saphelp_nw04/helpdata/en/89/b5553bf3a76258e10000000a114084/frameset

    To test do SLDCHECK once.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 07, 2010 at 12:15 PM

    Thank you for your inputs. It is working fine.

    Add comment
    10|10000 characters needed characters exceeded