Skip to Content
avatar image
Former Member

Reduce dialog process occupation in ECC

Hello experts,

System PI has sent many idocs (re processing) to ECC system, most of dialog process were occupied by PI2ABAP user, so there was not enough spare dialog process for users to work properly.

It was not the program SAPLRFC that was executed but an other one, we have already implemented note 726148.

I would like to know which is the parameter that can limit the usage of dialog process or the one that allows a minimum of dialog WP available (I have tested it in RZ12, but no result)

Thnaks for your help.

Thibaud

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 07, 2010 at 01:32 PM

    Check the following link. This will help you.

    [Configuring System Resources for Parallel RFC, tRFC, and qRFC |http://help.sap.com/saphelp_nw04/helpdata/en/62/73241e03337442b1bc1932c2ff8196/frameset.htm]

    Hope this helps.

    Thanks,

    Naveed

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2010 at 12:28 AM

    Check these two things:

    rdisp/wp_no_dialog This parameter can be tuned for the number of dialog process.

    If the dialog processes are terminated due to long running transactions, you can increase the runtime time limit. Some parameter like: wp_runtime will be 600 by default. You can increase the limit.

    Add comment
    10|10000 characters needed characters exceeded