Skip to Content
avatar image
Former Member

Message server timeout in seconds option missing in sap GUI 7.20

The default Message server time value of 10 seconds could be modified in the sap gui 7.10 (and lower)

The sap gui for windows 7.20 does not include this option any more.

Remote users working from China (eg. from hotel) need to increase this value.

Is there an alternative way to set this value for the 7.20 gui? (registry key, ini file ?)

PS The 'Low speed network' option decreases the network traffic but does not change the timeout value.

Regards

Paul

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 21, 2010 at 09:21 AM

    Hello,

    try change registry

    (this item set timeout to 50 ms)

    [HKEY_CURRENT_USER\Software\SAP\SAPLogon\Options]

    "MessageServerTimeout"=dword:00000032

    Best regards

    Carsten

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2010 at 11:50 AM

    Dear Paul,

    changes in the registry is a high risk...

    Therfore please read the F1 Help of the saplogon.

    ( open Saplogon.exe and press F1 )

    There you find the chapter 6.9 Saplogon Options.

    There you find also the Message Server time out option....

    Best Regards

    Sven

    Add comment
    10|10000 characters needed characters exceeded