Skip to Content
0
Former Member
Sep 02, 2010 at 08:22 AM

EHP4 necessary for Adobe Interactive Forms?

21 Views

Hi,

I was told that EHP4 ( Enhancement Pack 4) is necessary for the "Submit" functionality to work with Adobe interactive form. Can anyone confirm this?