Skip to Content

IDT Projects don't display components (blx, cnx, dfx)

I can't see all the objects in the project once opening specific one.

I tried solution from below post but no success:

https://archive.sap.com/discussions/message/14845634#14845634

capture.png (9.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 27 at 05:20 PM

    Are you able to see project file from Dirs>\.businessobjects\bimodeler_14\workspace\name of the project\ the blx,dfx and connection? If yes,

    Create a new project

    Go back to the \bimodeler_14\workspace\name of the project\ the blx,dfx and connection and copy and paste name of the project (this folder should have blx,dfx and conn) to the new project.

    In IDT, Right click the new project and refresh

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 05 at 01:12 PM
    1. Login to IDT (Information Designer Tool)
    2. In Local Project View, Click on View Menu ->Click on Customize View –
    3. Pop occurs with Available Customization in Filters tab
    4. Uncheck the (Business Layers, Connection proxies, connection, Data Foundations)
    5. Click on OK

    I re-used above steps and now it works. OK to close.

    Add comment
    10|10000 characters needed characters exceeded