Skip to Content

VAT its not calculated properly

Hi all,

The VAT in my orders and invoices is not properly calculated/rounded.

In place of 301,65 I have 301,69 eur but price and discounts are properly calculated.

I tryed with condition DIFF but doesnt help.

Can I see somewhere with how many decimal places the calculation is done?

What I could do more?

Thanks and best regards

L

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Sep 01, 2010 at 08:44 AM

    Can I see somewhere with how many decimal places the calculation is done?

    Possibities:

    1.T-code: su3

    here u can see the Decimal notation

    2. OY01 country global parameters

    3. OY04: Decinals Places for Currency codes

    if Likes Removed by Moderator

    Edited by: balashowry raju on Sep 1, 2010 10:45 AM

    Edited by: balashowry raju on Sep 1, 2010 10:46 AM

    Edited by: Lakshmipathi on Sep 1, 2010 4:46 PM You have already been warned couple of times not to add this comment. If you continue to do this, your existing points will also be deleted

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2010 at 09:37 AM

    Hello,

    Since the calculation diffference is of.04 and its not rounded, check for the calculation base of the VAT. maybe the VAT amount s calculated ona differnt base

    also you can have a look at the alternate base routines if defined in pricing procedure

    hope this helps

    Thanks

    akasha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2010 at 11:37 AM

    Hi,

    Please check whether you have maintained the settings as

    Requirement 13 and Alt Calc Type 16 and Alt Cond Base value as 4.

    the above is the standrad, please check the alt cond base value, and also check OB60.

    thanks

    Thenmozhi

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 08, 2010 at 04:27 PM

    The problem was the T683 table set up

    Add comment
    10|10000 characters needed characters exceeded