Skip to Content
avatar image
Former Member

Adobe Form only displays last record response-Need to display multiple

Hello all,

I am creating an interactive adobe form using lifecycle designer. I have created a web service and created the data connections in the form to use this web service.

This web service returns a table of data that should be displayed for the user. In order to do this I created a table in the form with the columns I needed to be displayed. I bound the individual fields. I then bound the row to the item*. Finally, I bound the table to the table structure. I have wrapped the table in a subform and set it to flowed. I have set the row to "Repeat Row for Each Data Item". I have unchecked the same for the header row. I am using the submit button created by the wsdl.

My problem is that only one row is displaying. I am also using adobe lifecycle version 8.2.1.

I also tried just dragging and dropping the table from the datasource and it still shows only one record.

I know all the records are coming from the web service because if i change the initial count to 10, all the records display but I would like to do this dynamically.

Thanks for your help.

Edited by: Katie Doody on Aug 31, 2010 7:05 PM

Edited by: Katie Doody on Aug 31, 2010 7:12 PM

Edited by: Katie Doody on Aug 31, 2010 7:15 PM

Edited by: Katie Doody on Aug 31, 2010 7:20 PM

Edited by: Katie Doody on Aug 31, 2010 9:17 PM

Edited by: Katie Doody on Aug 31, 2010 9:17 PM

Edited by: Katie Doody on Aug 31, 2010 11:38 PM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 01, 2010 at 08:48 AM

    I think ALD 8.2 is supported only for NetWeaver EHP2. If you are on a landscape lower than EHP2 then I would suggest you to downgrade to Designer 8.1 and see if it helps.

    Add comment
    10|10000 characters needed characters exceeded