Skip to Content

ESS/MSS BP deployment issue..

Hi,

Our EP portal version is EP 7.0, SP14.

Our ECC version is 6.0, SP14

Our customer is having IE8 (Interner explorer 8), and with current portal version customer is not able to see portal login screen, that is our portal version is not compatible with IE8, but portal is working absolutely fine with IE6 (Interner explorer 6).

And we have seen PAM (product availability matrix), and according to it to have sap ep work in IE8, we have to upgrade our portal from SP14 to SP20.

So we are planning to upgrade to SP20 outr portal and post upgradation customer can see SAP EP in IE8.

Now my question is, I have already deployed ESS/MSS BP (Business package) compatible with our ECC version that is i have deployed ESS and MSS both with SP14 in our portal.

Now after portal upgradation to SP20 from SP14 , do I have to re deploy ESS/MSS BP with SP20 level or no need?

so do we have no use of portal version in ESS/MSS BP ?and only ECC vesion matters in case of ESS/MSS ?

Do portal vesion does not matter in ESS/MSS deployment ?

So is this configuration correct

portal.................SP20

ECC....................SP14

ESS/MSS ..........SP14

shall i go ahead with this configuration ?

Also how to know the version and SP level of ECC ?? I went to transaction SPAM and in that i have seen the version and SP level of component SAP_APPL, logistics and accounting ? is this correct way ?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 30, 2010 at 08:13 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2010 at 12:17 PM

    Hello Rahul,

    You can upgrade your Portal version to SP 20, There is no problem in that, you do not require the business package to be redeployed again. older version would be fine enough.

    Also for checking out the version of ECC, you can go to tab System on R/3 -> Status -> Component version , Click on the lens then you can see the SP level of EA-HR that is important for ESS and MSS.

    Best Regards,

    Deepak...

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Deepak,

      You can upgrade your Portal version to SP 20, There is no problem in that, you do not require the business package to be redeployed again. older version would be fine enough.

      did you go through the links posted by me even the portal version matters and there may be some compatible issues if proper versions are not deployed

      Thanks

      Bala Duvvuri

      Edited by: Bala Duvvuri on Sep 1, 2010 9:45 AM

  • Sep 22, 2010 at 07:28 AM

    d

    Add comment
    10|10000 characters needed characters exceeded